<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>the nicholls worth :   Staff</title>
<meta name="description" content="The student newspaper of Nicholls State University" />
<meta name="generator" content="WordPress 4.8.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-itunes-app" content="app-id=1062013686">
<link rel="Shortcut Icon" href="https://thenichollsworth.com/wp-content/uploads/2014/08/favicon3.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="the nicholls worth RSS 2.0" href="https://thenichollsworth.com/feed/" />
<link rel="alternate" type="text/xml" title="the nicholls worth RSS .92" href="https://thenichollsworth.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="the nicholls worth Atom 0.3" href="https://thenichollsworth.com/feed/atom/" />
<link rel="pingback" href="https://thenichollsworth.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://thenichollsworth.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://thenichollsworth.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://thenichollsworth.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://thenichollsworth.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://thenichollsworth.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "slide",
		direction: "horizontal"
	    });
  });


</script>

<script type="text/javascript" src="https://thenichollsworth.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://thenichollsworth.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://thenichollsworth.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://thenichollsworth.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://thenichollsworth.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://thenichollsworth.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://thenichollsworth.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://thenichollsworth.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://thenichollsworth.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="the nicholls worth &raquo; Staff Comments Feed" href="https://thenichollsworth.com/staff/feed/" />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.2 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenichollsworth.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://thenichollsworth.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://thenichollsworth.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thenichollsworth.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thenichollsworth.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thenichollsworth.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thenichollsworth.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thenichollsworth.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thenichollsworth.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thenichollsworth.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-css'  href='https://thenichollsworth.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=1.11.11' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-spinner-css'  href='https://thenichollsworth.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=1.11.11' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='https://thenichollsworth.com/wp-content/plugins/form-maker/css/calendar-jos.css?ver=1.11.11' type='text/css' media='all' />
<link rel='stylesheet' id='phone_field_css-css'  href='https://thenichollsworth.com/wp-content/plugins/form-maker/css/intlTelInput.css?ver=1.11.11' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='https://thenichollsworth.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=1.11.11' type='text/css' media='all' />
<link rel='stylesheet' id='fm_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fm-animate-css'  href='https://thenichollsworth.com/wp-content/plugins/form-maker/css/frontend/fm-animate.css?ver=1.11.11' type='text/css' media='all' />
<link rel='stylesheet' id='fm-font-awesome-css'  href='https://thenichollsworth.com/wp-content/plugins/form-maker/css/frontend/font-awesome/font-awesome.css?ver=1.11.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thenichollsworth.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Tahoma%2C+Geneva%2C+sans-serif%7CPaprika%7CDoppio+One%7CLato%7CRoboto%7CDroid+Serif%7CBrawler%7CKarla%7CLato%7CArimo%7CGilda+Display&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thenichollsworth.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://thenichollsworth.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thenichollsworth.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thenichollsworth.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=1.11.11'></script>
<script type='text/javascript' src='https://thenichollsworth.com/wp-content/plugins/form-maker/js/intlTelInput.js?ver=1.11.11'></script>
<script type='text/javascript' src='https://thenichollsworth.com/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=1.11.11'></script>
<script type='text/javascript' src='https://thenichollsworth.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=1.11.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"https:\/\/thenichollsworth.com\/wp-content\/plugins\/form-maker","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required.","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between "};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenichollsworth.com/wp-content/plugins/form-maker/js/main_div_front_end.js?ver=1.11.11'></script>
<link rel='https://api.w.org/' href='https://thenichollsworth.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenichollsworth.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenichollsworth.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://thenichollsworth.com/staff/" />
<link rel='shortlink' href='https://thenichollsworth.com/?p=24' />
<link rel="alternate" type="application/json+oembed" href="https://thenichollsworth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenichollsworth.com%2Fstaff%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenichollsworth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenichollsworth.com%2Fstaff%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel='https://github.com/WP-API/WP-API' href='https://thenichollsworth.com/wp-json' />

	<meta property="og:description"
          content="" />
	<meta property="article:section" content="Uncategorized" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://thenichollsworth.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap">
	<a target="_blank" href="http://acadiamusicfest.net/"><img src="https://thenichollsworth.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-14-at-3.42.08-PM.png" /></a>	 </div>
	 
	 	 
	 <div class="headeradright">

	<a target="_blank" href="https://www.hooters.com/"><img src="https://thenichollsworth.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-14-at-3.43.13-PM.png" class="leaderimageright" /></a>
	 </div>

		
	</div>
</div>
<ul id="menu"><li>	<form method="get" id="searchform8566" action="https://thenichollsworth.com/">
			<label for="s8566" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8566" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8566" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://thenichollsworth.com/category/news/">News</a></li><li><a href="https://thenichollsworth.com/category/news/news-stories/">News Stories</a></li><li><a href="https://thenichollsworth.com/category/news/features-news/">Features</a></li><li><a href="https://thenichollsworth.com/category/sports/">Sports</a></li><li><a href="https://thenichollsworth.com/category/sports/previews-recaps/">Previews & Recaps</a></li><li><a href="https://thenichollsworth.com/category/sports/sports-stories/">Sports Stories</a></li><li><a href="https://thenichollsworth.com/category/sports/features-sports/">Features</a></li><li><a href="https://thenichollsworth.com/category/lagniappe/">Lagniappe</a></li><li><a href="https://thenichollsworth.com/category/lagniappe/stories-features/">Stories & Features</a></li><li><a href="https://thenichollsworth.com/category/lagniappe/reviews-lagniappe/">Reviews</a></li><li><a href="https://thenichollsworth.com/category/lagniappe/extra-content/">Extra Content</a></li><li><a href="https://thenichollsworth.com/category/columns/">Columns</a></li><li><a href="https://thenichollsworth.com/category/editorial/">Archive</a></li><li><a href="https://thenichollsworth.com/category/archive/news-archive/">News</a></li><li><a href="https://thenichollsworth.com/category/archive/sports-archive/">Sports</a></li><li><a href="https://thenichollsworth.com/category/archive/lagniappe-archive/">Lagniappe</a></li><li><a href="https://thenichollsworth.com/category/archive/editorial-archive/">Editorial</a></li><li><a href="https://thenichollsworth.com/online-application/">Online Application</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://thenichollsworth.com"><img src="https://thenichollsworth.com/wp-content/uploads/2017/08/online-logo-10-e1501875600718.jpg" class="headerimage" alt="The student newspaper of Nicholls State University" /></a></div><div class="headermedium" style="display:none"><a href="https://thenichollsworth.com#tablet"><img src="https://thenichollsworth.com/wp-content/uploads/2017/08/online-logo-6-e1501875424825.jpg" class="headerimage" alt="The student newspaper of Nicholls State University" /></a></div><div class="headerlarge"><a href="https://thenichollsworth.com#phone"><img src="https://thenichollsworth.com/wp-content/uploads/2017/08/online-logo-5-e1501790757151.jpg" class="headerimage" alt="The student newspaper of Nicholls State University" /></a></div><h1 style="display:none">the nicholls worth</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thenichollsworth.com"><img src="https://thenichollsworth.com/wp-content/uploads/2017/08/online-logo-5-e1501790757151.jpg" class="headerimage" alt="The student newspaper of Nicholls State University" /></a></div><h1 style="display:none">the nicholls worth</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://thenichollsworth.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/nichollsworth">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/thenichollsworth">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform6705" action="https://thenichollsworth.com/">
			<label for="s6705" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6705" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6705" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu" role="menubar"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://thenichollsworth.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-7003437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003437"><a href="https://thenichollsworth.com/category/news/news-stories/">News Stories</a></li>
	<li id="menu-item-7003436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003436"><a href="https://thenichollsworth.com/category/news/features-news/">Features</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://thenichollsworth.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-7003439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003439"><a href="https://thenichollsworth.com/category/sports/previews-recaps/">Previews &#038; Recaps</a></li>
	<li id="menu-item-7003440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003440"><a href="https://thenichollsworth.com/category/sports/sports-stories/">Sports Stories</a></li>
	<li id="menu-item-7003438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003438"><a href="https://thenichollsworth.com/category/sports/features-sports/">Features</a></li>
</ul>
</li>
<li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-562"><a href="https://thenichollsworth.com/category/lagniappe/">Lagniappe</a>
<ul  class="sub-menu">
	<li id="menu-item-7003435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003435"><a href="https://thenichollsworth.com/category/lagniappe/stories-features/">Stories &#038; Features</a></li>
	<li id="menu-item-7003434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003434"><a href="https://thenichollsworth.com/category/lagniappe/reviews-lagniappe/">Reviews</a></li>
	<li id="menu-item-7003433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003433"><a href="https://thenichollsworth.com/category/lagniappe/extra-content/">Extra Content</a></li>
</ul>
</li>
<li id="menu-item-7003638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003638"><a href="https://thenichollsworth.com/category/columns/">Columns</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://thenichollsworth.com/category/editorial/">Archive</a>
<ul  class="sub-menu">
	<li id="menu-item-7003429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003429"><a href="https://thenichollsworth.com/category/archive/news-archive/">News</a></li>
	<li id="menu-item-7003432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003432"><a href="https://thenichollsworth.com/category/archive/sports-archive/">Sports</a></li>
	<li id="menu-item-7003428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003428"><a href="https://thenichollsworth.com/category/archive/lagniappe-archive/">Lagniappe</a></li>
	<li id="menu-item-7003427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003427"><a href="https://thenichollsworth.com/category/archive/editorial-archive/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-7001204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7001204"><a href="https://thenichollsworth.com/online-application/">Online Application</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="staffpage"><div id="content" class="staffpage"><div id="contentleft"><div class="postarea" style="padding:1.5%"><div class="staffprofile sno-animate"><div class="photowrap"><img src="https://thenichollsworth.com/wp-content/uploads/2017/08/DSC_0167crop-475x328.jpg" class="staffimage" alt="Juana Martinez" /></div><p>Major | Biology, Pre-Med</p>
<p>Classification | Junior</p>
<p>3 Facts | I speak English and Spanish; I'm from Los Angeles, CA; I made a snow cone for Steve Carell.</p>
<p>Favorite Quote | 'I need LifeAlert because I've fallen for you and I can't get up."</p></div><h3>Juana Martinez, Print Managing Editor</h3><div class="staffstorylist"><table class="schedule"><tbody><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7003393/news/types-of-natural-disasters-across-the-united-states/"><td class="tableindent staffdate">Jul 01, 2017</td><td> <div class="staffprofilelist">Types of natural disasters across the United States <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7003376/lagniappe/getting-to-know-the-director-of-campus-recreation-sabrina-laurent/"><td class="tableindent staffdate">Jun 16, 2017</td><td> <div class="staffprofilelist">Getting to know the director of campus recreation: Sabrina Laurent <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7003371/news/union-construction-coming-to-an-end/"><td class="tableindent staffdate">Jun 16, 2017</td><td> <div class="staffprofilelist">Union construction coming to an end <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7003354/showcase/getting-to-know-chadwick-and-kaisa-young/"><td class="tableindent staffdate">Apr 27, 2017</td><td> <div class="staffprofilelist">Getting to know Chadwick and Kaisa Young <span class="staffprofiletype">(Story/Photo)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7003317/archive/getting-to-know-sean-adams/"><td class="tableindent staffdate">Apr 06, 2017</td><td> <div class="staffprofilelist">Getting to know Sean Adams <span class="staffprofiletype">(Story/Photo)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7003290/archive/students-to-participate-in-research-communication-competition/"><td class="tableindent staffdate">Mar 30, 2017</td><td> <div class="staffprofilelist">Students to participate in research communication competition <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7003243/archive/getting-to-know-deborah-cibelli/"><td class="tableindent staffdate">Mar 23, 2017</td><td> <div class="staffprofilelist">Getting to know Deborah Cibelli <span class="staffprofiletype">(Story/Photo)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7003201/archive/new-student-organization-designed-to-empower-women/"><td class="tableindent staffdate">Mar 16, 2017</td><td> <div class="staffprofilelist">New student organization designed to empower women <span class="staffprofiletype">(Story/Photo)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7003145/archive/nicholls-professor-discusses-her-journey-becoming-a-biologist/"><td class="tableindent staffdate">Mar 09, 2017</td><td> <div class="staffprofilelist">Nicholls professor discusses her journey becoming a biologist <span class="staffprofiletype">(Story/Photo)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7003067/archive/exploring-the-mind-of-a-pre-med-student/"><td class="tableindent staffdate">Feb 20, 2017</td><td> <div class="staffprofilelist">Exploring the mind of a pre-med student <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7003054/archive/department-of-music-hosts-a-celebration-of-spirituals/"><td class="tableindent staffdate">Feb 16, 2017</td><td> <div class="staffprofilelist">Department of Music hosts a celebration of spirituals <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7003003/archive/nicholls-alumnus-discusses-some-of-his-life-achievements/"><td class="tableindent staffdate">Feb 09, 2017</td><td> <div class="staffprofilelist">Nicholls alumnus discusses some of his life achievements <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7002982/archive/from-a-big-city-to-a-small-town/"><td class="tableindent staffdate">Feb 07, 2017</td><td> <div class="staffprofilelist">From a big city to a small town <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7002953/archive/naacp-members-discuss-their-organization-and-upcoming-events/"><td class="tableindent staffdate">Feb 02, 2017</td><td> <div class="staffprofilelist">NAACP members discuss their organization and upcoming events <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7002886/archive/nicholls-nursing-alumna-becomes-published-author/"><td class="tableindent staffdate">Jan 19, 2017</td><td> <div class="staffprofilelist">Nicholls nursing alumna becomes published author <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7002844/archive/the-nicholls-society-of-human-resource-management-chapter-won-first-annual-case-competition/"><td class="tableindent staffdate">Nov 22, 2016</td><td> <div class="staffprofilelist">The Nicholls&#8217; Society of Human Resource Management chapter won first annual Case Competition <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7002789/archive/the-christmas-season-madness-begins-too-early-every-year/"><td class="tableindent staffdate">Nov 10, 2016</td><td> <div class="staffprofilelist">The Christmas season madness begins too early every year <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7002736/archive/popular-halloween-costumes-of-2016/"><td class="tableindent staffdate">Oct 31, 2016</td><td> <div class="staffprofilelist">Popular Halloween costumes of 2016 <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7002678/archive/new-film-course-now-offered-expands-the-film-minor-program/"><td class="tableindent staffdate">Oct 20, 2016</td><td> <div class="staffprofilelist">New film course now offered expands the film minor program <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7002653/archive/students-give-their-opinion-on-the-second-presidential-debate/"><td class="tableindent staffdate">Oct 13, 2016</td><td> <div class="staffprofilelist">Students give their opinion on the second presidential debate <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7002605/archive/tkes-bras-for-breast-raises-money-for-breast-cancer/"><td class="tableindent staffdate">Oct 10, 2016</td><td> <div class="staffprofilelist">TKE’s Bras for Breast Cancer raises money for breast cancer research <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7002477/archive/new-orleans-artists-exhibit-displayed-upstairs-in-talbot-hall/"><td class="tableindent staffdate">Oct 06, 2016</td><td> <div class="staffprofilelist">New Orleans artist’s exhibit displayed upstairs in Talbot Hall <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7002255/archive/nicholls-students-discuss-their-preferred-living-arrangement/"><td class="tableindent staffdate">Sep 15, 2016</td><td> <div class="staffprofilelist">Nicholls students discuss their preferred living arrangement <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7002182/archive/five-ways-for-nicholls-students-to-save-money/"><td class="tableindent staffdate">Sep 12, 2016</td><td> <div class="staffprofilelist">Five ways for Nicholls students to save money <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7002113/archive/nicholls-professor-reveals-inspiration-for-teaching-and-writing/"><td class="tableindent staffdate">Sep 01, 2016</td><td> <div class="staffprofilelist">Nicholls professor reveals inspiration for teaching and writing <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7002006/archive/nicholls-grad-speaks-at-empowered-women-chef-series/"><td class="tableindent staffdate">Apr 28, 2016</td><td> <div class="staffprofilelist">Nicholls grad speaks at Empowered Women Chef Series <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001971/archive/how-to-survive-the-last-month-of-school/"><td class="tableindent staffdate">Apr 17, 2016</td><td> <div class="staffprofilelist">How to survive the last month of school <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001945/archive/students-talk-about-being-resident-assistants/"><td class="tableindent staffdate">Apr 07, 2016</td><td> <div class="staffprofilelist">Students talk about being Resident Assistants <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001885/archive/avoiding-the-freshman-15/"><td class="tableindent staffdate">Mar 21, 2016</td><td> <div class="staffprofilelist">Avoiding the freshman 15 <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001876/archive/students-discuss-what-they-miss-most-about-home/"><td class="tableindent staffdate">Mar 17, 2016</td><td> <div class="staffprofilelist">Students discuss what they miss most about home <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001833/archive/nicholls-students-discuss-the-affects-of-senioritis/"><td class="tableindent staffdate">Mar 10, 2016</td><td> <div class="staffprofilelist">Nicholls students discuss the affects of senioritis <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001766/archive/former-librarian-to-serve-as-bonnie-bourg-lecture-series-speaker/"><td class="tableindent staffdate">Mar 03, 2016</td><td> <div class="staffprofilelist">Former librarian to serve as Bonnie Bourg Lecture Series speaker <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001701/archive/personal-opinion-how-to-college/"><td class="tableindent staffdate">Feb 26, 2016</td><td> <div class="staffprofilelist">Personal opinion: How to college <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001691/archive/professors-express-how-budget-cuts-have-affected-college-life/"><td class="tableindent staffdate">Feb 25, 2016</td><td> <div class="staffprofilelist">Professors express how budget cuts have affected college life <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001646/archive/biology-senior-invited-to-present-research-in-washington-d-c/"><td class="tableindent staffdate">Feb 18, 2016</td><td> <div class="staffprofilelist">Biology senior invited to present research in Washington D.C. <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001604/archive/students-express-ideas-about-the-perfect-college-app/"><td class="tableindent staffdate">Feb 04, 2016</td><td> <div class="staffprofilelist">Students express ideas about the perfect college app <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001584/archive/nicholls-english-department-ranked-one-of-the-best-online-programs/"><td class="tableindent staffdate">Jan 29, 2016</td><td> <div class="staffprofilelist">Nicholls English Department ranked one of the best online programs <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001562/archive/students-express-their-expectations-for-spring-semester/"><td class="tableindent staffdate">Jan 23, 2016</td><td> <div class="staffprofilelist">Students express their expectations for spring semester <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001546/archive/opinion-reflecting-on-new-years-resolutions/"><td class="tableindent staffdate">Nov 19, 2015</td><td> <div class="staffprofilelist">Opinion: Reflecting on New Years resolutions <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001516/archive/changing-majors-could-be-a-difficult-decision-for-students/"><td class="tableindent staffdate">Nov 12, 2015</td><td> <div class="staffprofilelist">Changing majors could be a difficult decision for students <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001436/archive/students-weigh-in-on-best-off-campus-spots/"><td class="tableindent staffdate">Oct 15, 2015</td><td> <div class="staffprofilelist">Students weigh-in on best off-campus spots <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001400/archive/students-weigh-in-on-nicholls-apps-and-social-media/"><td class="tableindent staffdate">Oct 08, 2015</td><td> <div class="staffprofilelist">Students weigh in on Nicholls apps and social media <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001371/archive/faculty-and-staff-recap-on-participating-in-homecoming-week/"><td class="tableindent staffdate">Oct 01, 2015</td><td> <div class="staffprofilelist">Faculty and staff recap on participating in Homecoming Week <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001349/archive/bistro-ruth-hosts-first-dinner-in-the-new-culinary-building/"><td class="tableindent staffdate">Sep 17, 2015</td><td> <div class="staffprofilelist">Bistro Ruth hosts first dinner in the new Culinary building <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001326/archive/students-express-opinions-concerning-parking-violations-on-campus/"><td class="tableindent staffdate">Sep 10, 2015</td><td> <div class="staffprofilelist">Students express opinions concerning parking violations on campus <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001300/archive/students-and-professors-weigh-in-on-ratemyproffessor-reviews/"><td class="tableindent staffdate">Sep 03, 2015</td><td> <div class="staffprofilelist">Students and professors weigh in on RateMyProffessor reviews <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001274/archive/social-media-and-technology-take-over-the-dating-world/"><td class="tableindent staffdate">Aug 27, 2015</td><td> <div class="staffprofilelist">Social media and technology take over the dating world <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="https://thenichollsworth.com/7001251/archive/cajun-music-preservation-saves-cajun-culture/"><td class="tableindent staffdate">Aug 20, 2015</td><td> <div class="staffprofilelist">Cajun Music Preservation saves Cajun culture <span class="staffprofiletype">(Story)</span></div></td></tr></tbody></table></div><script type='text/javascript'>
									jQuery(document).ready(function($) {
										$('.clickable-row').click(function() {
											window.document.location = $(this).data('href');
										});
									});
								</script><div class="clear"></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap">
	<a target="_blank" href="http://snosites.com/"><img src="https://thenichollsworth.com/wp-content/uploads/2016/08/your-ad-could-be-here.jpg" /></a>	 </div>
	 
	 	 
	 <div class="footeradright">

	<a target="_blank" href="http://snosites.com/"><img src="https://thenichollsworth.com/wp-content/uploads/2016/09/small-placeholder-ad-1-1.jpg" class="footerimageright" /></a>
	 </div>

		
	</div>
</div>
<div class="footername"></div><div class="clear"></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thenichollsworth.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">

    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53304399-4', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript' src='https://thenichollsworth.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thenichollsworth.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenichollsworth.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thenichollsworth.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenichollsworth.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://thenichollsworth.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thenichollsworth.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thenichollsworth.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thenichollsworth.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thenichollsworth.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thenichollsworth.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thenichollsworth.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thenichollsworth.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thenichollsworth.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thenichollsworth.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenichollsworth.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://thenichollsworth.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thenichollsworth.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://thenichollsworth.com/wp-content/uploads/2017/08/online-logo-10-e1501875600718.jpg" alt="The student newspaper of Nicholls State University" /></a></div><div class="hover_title"><div class="hover_titletext">Staff</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://thenichollsworth.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://thenichollsworth.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003437"><a href="https://thenichollsworth.com/category/news/news-stories/">News Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003436"><a href="https://thenichollsworth.com/category/news/features-news/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://thenichollsworth.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003439"><a href="https://thenichollsworth.com/category/sports/previews-recaps/">Previews &#038; Recaps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003440"><a href="https://thenichollsworth.com/category/sports/sports-stories/">Sports Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003438"><a href="https://thenichollsworth.com/category/sports/features-sports/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-562"><a href="https://thenichollsworth.com/category/lagniappe/">Lagniappe</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003435"><a href="https://thenichollsworth.com/category/lagniappe/stories-features/">Stories &#038; Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003434"><a href="https://thenichollsworth.com/category/lagniappe/reviews-lagniappe/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003433"><a href="https://thenichollsworth.com/category/lagniappe/extra-content/">Extra Content</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003638"><a href="https://thenichollsworth.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://thenichollsworth.com/category/editorial/">Archive</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003429"><a href="https://thenichollsworth.com/category/archive/news-archive/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003432"><a href="https://thenichollsworth.com/category/archive/sports-archive/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003428"><a href="https://thenichollsworth.com/category/archive/lagniappe-archive/">Lagniappe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003427"><a href="https://thenichollsworth.com/category/archive/editorial-archive/">Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7001204"><a href="https://thenichollsworth.com/online-application/">Online Application</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
							sharingIconsResize();
				
				$(window).resize(function() {
					sharingIconsResize();
				});
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#cc0000', color: '#eee'});
					$('.sno-menu').css({ background: '#cc0000', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>