<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="stylesheet" media="screen" href="http://thenichollsworth.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />  
<link rel="Shortcut Icon" href="http://thenichollsworth.com/wp-content/uploads/2014/08/favicon3.png" type="image/x-icon" />


<script src="http://thenichollsworth.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script type="text/javascript" src="http://thenichollsworth.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://thenichollsworth.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<link rel="stylesheet" href="http://thenichollsworth.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://thenichollsworth.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://thenichollsworth.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    20,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
    }); 

</script>
<style>


</style>
<style type="text/css" media="screen"><!-- @import url( http://thenichollsworth.com/wp-content/themes/snoflex/style.css ); --></style>

<title>the nicholls worth | Men’s basketball faced rough games after Stuff Stopher</title>
<script type="text/javascript" src="http://thenichollsworth.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://thenichollsworth.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://thenichollsworth.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://thenichollsworth.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script>

	$(function () {

		$('#gototop').click(function () {
     var bottomPosition = $(".phototop").height();
     var bottomWindow = $(window).height();
     bottomWindow = bottomWindow - 50;
     if (bottomWindow < bottomPosition) {
     	photoHeight = bottomWindow;
		 photoHeight = photoHeight -45;
     } else {
     	photoHeight = bottomPosition +35;
     }
     $('html, body').animate({
         scrollTop: $("#mainbody").offset().top-photoHeight
     }, 1000).delay();
			return false;
		});
	})

$(function() { // when the DOM is ready...
     var bottomPosition = $(".phototop").height();
     var headerHeight = $(".header").height();
     var bottomWindow = $(window).height();
     bottomWindow = bottomWindow - 50;
     if (bottomWindow < bottomPosition) {
     	photoHeight = bottomWindow;
		 photoHeight = photoHeight -45;
     } else {
     	photoHeight = bottomPosition + headerHeight;
     }
     $('html, body').animate({
         scrollTop: $("#mainbody").offset().top-photoHeight
     }, 1000).delay();
    
	 });


	
</script>
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="the nicholls worth &raquo; Men’s basketball faced rough games after Stuff Stopher Comments Feed" href="http://thenichollsworth.com/7002939/sports/mens-basketball-faced-rough-games-after-stuff-stopher/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thenichollsworth.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://thenichollsworth.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://thenichollsworth.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thenichollsworth.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thenichollsworth.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thenichollsworth.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thenichollsworth.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thenichollsworth.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thenichollsworth.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://thenichollsworth.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://thenichollsworth.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://thenichollsworth.com/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://thenichollsworth.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thenichollsworth.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Tahoma%2C+Geneva%2C+sans-serif%7CPaprika%7CDoppio+One%7CLato%7CRoboto%7CDroid+Serif%7CVerdana%2C+Geneva%2C+sans-serif%7CKarla%7CLato%7CArimo%7CGilda+Display&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://thenichollsworth.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://thenichollsworth.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thenichollsworth.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=false&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://thenichollsworth.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thenichollsworth.com/wp-content/plugins/form-maker/js/jelly.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thenichollsworth.com/wp-content/plugins/form-maker/js/file-upload.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thenichollsworth.com/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thenichollsworth.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://thenichollsworth.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thenichollsworth.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thenichollsworth.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nicholls senior Ainsley Pratt served on athletic advisory committee' href='http://thenichollsworth.com/7002937/sports/nicholls-senior-ainsley-pratt-served-on-athletic-advisory-committee/' />
<link rel='next' title='Chinese New Year: the importance of cultural inclusion on campus' href='http://thenichollsworth.com/7002941/news/chinese-new-year-the-importance-of-cultural-inclusion-on-campus/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://thenichollsworth.com/7002939/sports/mens-basketball-faced-rough-games-after-stuff-stopher/" />
<link rel='shortlink' href='http://thenichollsworth.com/?p=7002939' />
<link rel="alternate" type="application/json+oembed" href="http://thenichollsworth.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenichollsworth.com%2F7002939%2Fsports%2Fmens-basketball-faced-rough-games-after-stuff-stopher%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thenichollsworth.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenichollsworth.com%2F7002939%2Fsports%2Fmens-basketball-faced-rough-games-after-stuff-stopher%2F&#038;format=xml" />
        <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
            border: none;
          }

          .printfriendly a:hover {
            cursor: pointer;
          }

          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel='https://github.com/WP-API/WP-API' href='http://thenichollsworth.com/wp-json' />

	<meta property="og:title" content="Men’s basketball faced rough games after Stuff Stopher" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Collin Brazan" />
	<meta property="og:url" content="http://thenichollsworth.com/7002939/sports/mens-basketball-faced-rough-games-after-stuff-stopher/" />
	<meta property="og:image" content="" />
	<meta property="og:site_name" content="the nicholls worth" />
	<meta property="og:description"
          content="After winning a close game in front of a packed crowd, the Nicholls State University men’s basketball team struggled to recapture momentum. The Nicholls men’s basketball team won at home last Thursday, January 19, taking down Abilene Christian University with a final score of 62-59. The match against Abilene was the annual Stuff Stopher game,..." />
	<meta property="article:section" content="Online Exclusive" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<style type="text/css" media="screen">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</style></head>
<body>


<div id="lf_wrap">
<div id="sno_longform">

		<style>
				#wpadminbar {display:none!important;}
			</style><div class="header"><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div></div><div class="lf_headerleft"><a href="/"><img src="http://thenichollsworth.com/wp-content/uploads/2016/10/bigger-website-header-transparent-left-align-2.jpg" alt="The student newspaper of Nicholls State University" /></a></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage">
<div id="altheader-searchbox"><ul id="slidemenu"><div class="clear"></div><div class="border-spacer"></div><li class="mobile-search"><form method="get" id="searchform-alt" action="http://thenichollsworth.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://thenichollsworth.com/category/news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="http://thenichollsworth.com/category/sports/">Sports</a></li>
<li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="http://thenichollsworth.com/category/lagniappe/">Lagniappe</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://thenichollsworth.com/category/editorial/">Editorial</a></li>
<li id="menu-item-7002324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7002324"><a href="http://thenichollsworth.com/category/photogallery/">Photo Gallery</a></li>
<li id="menu-item-7001204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7001204"><a href="http://thenichollsworth.com/online-application/">Online Application</a></li>
</ul></div></ul></div>
	        <div id="mainbody" style="top:47px;">
	
			<div class="content main"><h1 id="storyheadline" class="storyheadline">Men’s basketball faced rough games after Stuff Stopher</h1><div class="dividingline"></div><p class="byline"> <a href="http://thenichollsworth.com/staff/?writer=Collin%20Brazan">Collin Brazan</a>, Sports Editor</p><p class="longdate">January 27, 2017</p><div class="leftside storybody"><p id='graph1'>After winning a close game in front of a packed crowd, the Nicholls State University men’s basketball team struggled to recapture momentum.</p>
<p id='graph2'>The Nicholls men’s basketball team won at home last Thursday, January 19, taking down Abilene Christian University with a final score of 62-59. The match against Abilene was the annual Stuff Stopher game, a matchup that brought in an attendance of 1468 total fans.</p>
<p id='graph3'>Senior Nicholls players Johnathan Bell and Ja’Dante’ Frye combined for 36 points against Abilene, with senior center Liam Thomas picking up 13 rebounds. The biggest stat differential for the Colonels came in the form of 13 blocks versus Abilene’s four.</p>
<p id='graph4'>The Colonels moved on to face Lamar University at home last Saturday, January 21, but saw defeat in the form of a 76-87 score line. Despite ending the first half with a four-point lead, Nicholls failed to keep up with Lamar in the second half, as they were then outscored 53-36.</p>
<p id='graph5'>The final game for the Colonels this week came in an 80-83 loss yesterday away at Houston Baptist University. Much like their game against Lamar, Nicholls ended the first half against HBU with a five-point lead but got outscored in the second half 43-35. A combined 42 points from Johnathan Bell and Ja’Dante Frye was not enough to match the more evenly spread score line from HBU.</p>
<p id='graph6'>The Colonels are still on the lookout for their first win since Stuff Stopher, and will return back home tomorrow to play against McNeese State University. McNeese is ranked one spot below the Colonels at eleventh in the Southland Conference, and thus provides a critical matchup if Nicholls wants to regain its footing in the conference rankings.</p>
<p id='graph7'>The most recent matchup between the two teams occurred during last season’s Southland Conference Tournament, where Nicholls defeated McNeese 94-90. Tipoff for tomorrow’s game is set for 6:30 p.m.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></p><div id="story_bottom"></div></div></div><div id="content" class="content main"><script>
        					$(document).ready(function() {
    							$("#commentsbox").click(function() {
    						    	$("#commentsbody").slideToggle('slow');
    						    	$("#expand").toggle();
    						    	$("#collapse").toggle();
    							});
							});				
						</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap">
								<div class="titlewrap cursorpoint" id="commentsbox">
									<div id="expand"><div class="fa fa-plus-square"></div></div>
									<div id="collapse"><div class="fa fa-minus-square"></div></div>
									<h2>Leave a Comment</h2>
								</div>
								<div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>



<p>You must be <a href="http://thenichollsworth.com/wp-login.php?redirect_to=http://thenichollsworth.com/7002939/sports/mens-basketball-faced-rough-games-after-stuff-stopher/">logged in</a> to post a comment.</p>







</div></div>
								<div class="widgetfooter"></div>
							</div></div><div id="comments" style="height:60px;display:block"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://thenichollsworth.com/category/online-exclusive/">Online Exclusive</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="http://thenichollsworth.com/7002941/news/chinese-new-year-the-importance-of-cultural-inclusion-on-campus/">Chinese New Year: the importance of cultural inclusion on campus</a></h5><p class="relatedteaser">Nicholls State University Student Programming Association offered free dumplings at a table in the Student Union yesterday to celebrate the beginning ...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="http://thenichollsworth.com/7002937/sports/nicholls-senior-ainsley-pratt-served-on-athletic-advisory-committee/">Nicholls senior Ainsley Pratt served on athletic advisory committee</a></h5><p class="relatedteaser">Nicholls senior soccer player Ainsley Pratt is part of a 32-person student athlete advisory committee that plays a part in implementing legislation fo...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="http://thenichollsworth.com/7002935/lagniappe/nicholls-students-welcome-the-new-sorority-to-campus/">Nicholls students welcome the new sorority to campus</a></h5><p class="relatedteaser">The Nicholls student body, including the other Greeks on campus, met Gamma Phi Beta with open arms and support.

Gamma Phi is the newest sorority to...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://thenichollsworth.com/7002861/showcase/10-things-college-students-should-be-thankful-for/" title="10 things Nicholls students should be thankful for"><img src="http://thenichollsworth.com/wp-content/uploads/2016/11/people-woman-coffee-meeting-240x150.gif" class="catstory-photo" alt="10 things Nicholls students should be thankful for" /></a><h5 class="relatedtitle"><a href="http://thenichollsworth.com/7002861/showcase/10-things-college-students-should-be-thankful-for/">10 things Nicholls students should be thankful for</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="http://thenichollsworth.com/7002834/sports/colonel-athletes-reflect-on-how-they-succeed-in-the-classroom/">Colonel athletes reflect on how they succeed in the classroom</a></h5><p class="relatedteaser">

Nicholls State University athletes have continued to display their strengths both on the playing field and in the classroom by maintaining the del...</p></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://thenichollsworth.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="http://thenichollsworth.com/7002937/sports/nicholls-senior-ainsley-pratt-served-on-athletic-advisory-committee/">Nicholls senior Ainsley Pratt served on athletic advisory committee</a></h5><p class="relatedteaser">Nicholls senior soccer player Ainsley Pratt is part of a 32-person student athlete advisory committee that plays a part in implementing legislation fo...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="http://thenichollsworth.com/7002924/sports/emani-white-fights-past-obstacles-throughout-her-career/">Emani White fights past obstacles throughout her career</a></h5><p class="relatedteaser">Nicholls’ women’s basketball guard, Emani White plays a key role for the Colonels, but has endured her share of obstacles. 

Just before her fre...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="http://thenichollsworth.com/7002922/sports/athlete-close-up-senior-tennis-player-sam-meessen/">Athlete Close-up: Senior tennis player Sam Meessen</a></h5><p class="relatedteaser">As he enters his last season on the tennis court as a Colonel, senior Sam Meessen admits that the sacrifices and demands of the sport over the years h...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://thenichollsworth.com/7002919/sports/the-struggle-lingers-for-mens-basketball-on-the-road/" title="The struggle lingers for Men’s Basketball on the road"><img src="http://thenichollsworth.com/wp-content/uploads/2017/01/1-26-sports_02-240x150.gif" class="catstory-photo" alt="The struggle lingers for Men’s Basketball on the road" /></a><h5 class="relatedtitle"><a href="http://thenichollsworth.com/7002919/sports/the-struggle-lingers-for-mens-basketball-on-the-road/">The struggle lingers for Men’s Basketball on the road</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="http://thenichollsworth.com/7002902/sports/nicholls-athletes-come-together-for-kickball-tournament/">Nicholls athletes come together for kickball tournament</a></h5><p class="relatedteaser">The Student Athlete Advisory Committee of Nicholls State University held its first kickball tournament on Friday, Jan. 20. The event was created to br...</p></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="footerbar"><p><a href="http://thenichollsworth.com">the nicholls worth</a> &bull; Copyright 2017 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="http://www.snosites.com">SNO</a> &bull; <a href="http://thenichollsworth.com/wp-login.php">Log in</a></p></div>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53304399-4', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-27034115-1']);
			_gaq.push(['_setDomainName', 'schoolnewspapersonline.com']);
			_gaq.push(['_setAllowLinker', true]);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

		
		<script type="text/javascript">
			var _qevents = _qevents || [];
			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();
			_qevents.push({
				qacct:"p-4cxIHKSGnRsZg"
			});
		</script>
		<noscript>
			<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4cxIHKSGnRsZg.gif" border="0" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript> 

	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://thenichollsworth.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thenichollsworth.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thenichollsworth.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://thenichollsworth.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/thenichollsworth.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thenichollsworth.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4'></script>
<script type='text/javascript' src='http://thenichollsworth.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thenichollsworth.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thenichollsworth.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thenichollsworth.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thenichollsworth.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thenichollsworth.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thenichollsworth.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thenichollsworth.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thenichollsworth.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thenichollsworth.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://thenichollsworth.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_height: 500 });
});
</script>

   </div>

</div>
</div>
</div>
</body>

<script type="text/javascript">
// start of scroll to view

$(document).ready(function() {

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
    			$("#hover-menu").click(function(){
				    $("#altheader-searchbox").toggle('slow');					
				});  
				
								if ($('#slidemenu').is(":visible")) {
									$('.hidethis').css({ visibility: "hidden" });
									$('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									$('.hidethis').css({ visibility: "visible" });
									$('#altheader-searchbox').css({ zIndex: "99"});
								}

			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});


</script>
<script type="text/javascript">

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 400) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script>


</html>